member profile picture

Posts: 4409
Credits: 44337.55
[Donate]

As a recovering PDL user, I have a real problem when the site I go to for support has popups for PDL companies on its site! I strongly demand that DCC stop this practice immediately! This is WRONG.




Pretty sure those are coming directly from your web browser. Google and other companies are real clever at making that happen. I doubt it's actually coming from the site.

Sub: #1 posted on Sun, 12/22/2013 - 06:43

Unregistered


sorry K,but i don't have them either.

Sub: #2 posted on Mon, 12/23/2013 - 19:29

paulmergel paulmergel
Moderators Cum Industry Expert
(Posts: 15506 | Credits: 1356.56)

I have never gotten a Pop Up on this site for a PDL!!

Sub: #3 posted on Tue, 12/24/2013 - 05:55

HelpinAZ HelpinAZ
Moderators
(Posts: 1873 | Credits: 288.1)

Sorry you are getting the popups, but I am not getting any here either. Is your popup blocker enabled? That might help.

Sub: #4 posted on Tue, 12/24/2013 - 11:06

2nband 2nband
Moderators
(Posts: 2279 | Credits: 469.2)

I'm going to check that. Popups are annoying, but having them be for PDL's is rubbing salt in the wound, imho.

Sub: #5 posted on Wed, 12/25/2013 - 18:24

kscornell kscornell
Moderators
(Posts: 4409 | Credits: 473.19)

Not receiving any popups either!!

Sub: #6 posted on Tue, 12/31/2013 - 01:39

bingonut bingonut

(Posts: 1433 | Credits: 168.82)

I enabled my popup blocker but am still getting them!! Annoying...

Sub: #7 posted on Tue, 12/31/2013 - 04:47

kscornell kscornell
Moderators
(Posts: 4409 | Credits: 473.19)

Not sure which web browser you're using, but you can easily get rid of these by clearing your cookies and cache. Note - doing this will clear out any of your saved passwords and such for any site you've saved them for.

Internet Explorer - Go to Internet Options - find your web history and you'll see options about clearing cookies. ( Sorry I'm on a Mac and don't know the exact instructions).

Firefox - Go to Preferences, History...link where is says "Clear Your Recent History", under "Time range to clear" select "Everything", then below that check the boxes that say "Cookies" and "Cache". Then click the button that says "Clear Now". Close Firefox and relaunch it. You should be free of any ads that follow you.

Chrome - Go to "Settings", at the bottom of the Settings page, click on the link that says "Advanced Settings." Under "Privacy" click the button that reads "Clear Browsing Data." Under the item "Obliterate the following items from:" select The Beginning of Time. Then, below that, check the boxes that say "Delete cookies and other site and plug-in data" and "Empty the cache." Then click the "Clear Browsing Data" button. You should be free of any ads that follow you.

Sub: #8 posted on Tue, 12/31/2013 - 14:14

Unregistered


Attachment
More information
  • Files must be less than 1.25 GB.
  • Allowed file types: txt pdf jpg jpeg png.
Post as a guest
CAPTCHA
This question (Case Insensitive) is for testing whether you are a human visitor and to prevent automated spam submissions.
Image CAPTCHA
Post as a member

Share post

Page loaded in 0.334 seconds.